Shuttle not finding device

I have tried connecting to different loggers but I get, "No Device Found Search Again?" message. I hit Yes over and over and try unplugging and re-plugging, etc. Is the shuttle port damaged? Is it time to change out the batteries? Help!

Comments & Subscriptions


I assume this is a U-DT-1. If it is a U-DT-2, it will only work with a U30 device. One thing to try is relaunching the Shuttle to synchronize the clock. WARNING: Launching the Shuttle will erase any data stored on it! Click "Device" then "Launch" from the HOBOware main menu. You can see if either of the Shuttle's battery systems are OK. If it launches successfully, try connecting to a logger. If it still doesn't work or if you can't launch because there is data on the shuttle you need to retrieve, you'll need to contact our tech support team via the link below. Good luck!

Please submit a support case by clicking here.

Comment or Subscribe

Comment on this
Credentials (your e-mail address will not be shown publicly)
This screen name is what will publicly represent you as a user.
This email address will not appear to the public. The username field will be used to identify you as a poster..
Enter the characters shown in the image.
Subscribe to comments