Problem with HOBO U30

Hi there. I need help with one HOBO U30, that one of my clients using. Yesterday, I tried to configure it with HOBOware. The U30 connected and appeared at the bottom left of the window, but when I tried to manage it (Launch, Readout etc), an error occurred (https://prnt.sc/sf5e3e). I tried to use the ForceOffload. I managed to download the file, but when I tried to open it this error occurred (https://prnt.sc/sf5gb0). Any suggestion? Please advise!

Comments & Subscriptions


 

Hi George. Thanks for the post. While i'm not sure what could have caused this, a good thing to try when such an issue arises is a power cycle. Remove the charger and battery and allow the logger to sit with no power for a minute. Then plug the battery in followed by the charger. If this doesn't help, contact our Tech support group right away.

www.onsetcomp.com/support/contact

Comment or Subscribe


 
Comment on this
Credentials (your e-mail address will not be shown publicly)
This screen name is what will publicly represent you as a user.
This email address will not appear to the public. The username field will be used to identify you as a poster..
Image CAPTCHA
Enter the characters shown in the image.
Subscribe to comments