HOBO Pendant® Event Data Logger - UA-003-64

Hi- I can connect to my "TidbiT v2 Water Temperature Data Logger - UTBI-001" but not to my "HOBO Pendant® Event Data Logger - UA-003-64". I've tried with alternative base stations, laptop, software version, and java versions (and tried to replace battery). Any ideas for my next step

Comments & Subscriptions


Sounds like you have done all the basic troubleshooting steps. When using the coupler, make sure it is fully seated...sometimes with pendants you need to push to get them seated properly. (I assume you have already done this but worth mentioning) At this point I would contact our Tech Support department via the link below to open a case and get more advanced help. We can typically get the data from a non-communicative device, but it may need to be sent here. Good luck!

Please submit a support case by clicking here.

Comment or Subscribe

Comment on this
Credentials (your e-mail address will not be shown publicly)
This screen name is what will publicly represent you as a user.
This email address will not appear to the public. The username field will be used to identify you as a poster..
Enter the characters shown in the image.
Subscribe to comments