Data Assistants System Requirements

Requirements

Data Assistants require HOBOware Pro software. If you do not have HOBOware Pro software you may buy it here. Note that installing the current version of HOBOware Pro will install current versions of all no-charge Data Assistants.